View Issue Details

IDCategoryLast Update
0000041bugs2003-10-24 01:55
ReporterpaulAssigned Totaybin 
Reproducibilityunable to reproduce 
Status closedResolutionunable to reproduce 
Product Version 
Fixed in Version 
Summary0000041: mixer strip widths not restored across runs of ardour
Descriptionas in summary.
TagsNo tags attached.

Activities

taybin

2003-10-17 00:46

administrator   ~0000025

I couldn't reproduce this. It works fine for me.

taybin

2003-10-20 15:38

administrator   ~0000026

This works fine for me and there hasn't been any feedback otherwise.

Issue History

Date Modified Username Field Change
2003-10-07 23:55 paul New Issue
2003-10-14 15:22 taybin Status new => acknowledged
2003-10-17 00:46 taybin Note Added: 0000025
2003-10-17 00:46 taybin Reproducibility always => unable to reproduce
2003-10-17 00:46 taybin Status acknowledged => feedback
2003-10-20 15:38 taybin Status feedback => resolved
2003-10-20 15:38 taybin Resolution open => unable to reproduce
2003-10-20 15:38 taybin Assigned To => taybin
2003-10-20 15:38 taybin Note Added: 0000026
2003-10-24 01:55 taybin Status resolved => closed