View Issue Details

IDCategoryLast Update
0003499features2010-10-19 16:55
Reporterb0efAssigned Topaul 
ReproducibilityN/A 
Status resolvedResolutionwon't fix 
Product Version 
Fixed in Version 
Summary0003499: MIDI Tracer Connection Manager
DescriptionIt would be nice if the same type of connection manager as there is for audio and midi would be available for the MIDI Tracer as well.

As it is now, it only allows to select Ardour special MIDI ports.
TagsNo tags attached.

Activities

paul

2010-10-19 16:55

administrator   ~0009279

the MIDI tracer within ardour doesn't watch JACK or ALSA MIDI ports. it tracks data read and written by the internal objects within Ardour. it was never intended to be a general, standalone MIDI tracer.

carl wrote a nice jack midi monitoring utility that either has been or will be present in the next release of jack1. it can be used on any JACK MIDI port.

Issue History

Date Modified Username Field Change
2010-10-15 13:29 b0ef New Issue
2010-10-16 11:56 cth103 cost => 0.00
2010-10-16 11:56 cth103 Target Version => 3.X
2010-10-19 16:55 paul Note Added: 0009279
2010-10-19 16:55 paul Status new => resolved
2010-10-19 16:55 paul Resolution open => won't fix
2010-10-19 16:55 paul Assigned To => paul