View Issue Details

IDCategoryLast Update
0003326features2010-07-17 14:58
Reportercth103Assigned To 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version3.0 
Fixed in Version 
Summary0003326: Allow renaming of automation tracks
Description[]
TagsNo tags attached.

Relationships

duplicate of 0003194 acknowledged rename MIDI controller tracks 
related to 0003175 resolvedcth103 MIDI controller automation tracks should be numbered 

Activities

danboid

2010-07-17 14:21

reporter   ~0008463

Hi cth103

Forgot to mention that I did request this a while back:

http://tracker.ardour.org/view.php?id=3194

Thanks!

cth103

2010-07-17 14:58

administrator   ~0008464

Dupe.

Issue History

Date Modified Username Field Change
2010-07-17 13:37 cth103 New Issue
2010-07-17 13:37 cth103 cost => 0.00
2010-07-17 13:37 cth103 Relationship added related to 0003175
2010-07-17 13:38 cth103 Status new => acknowledged
2010-07-17 14:21 danboid Note Added: 0008463
2010-07-17 14:58 cth103 Relationship added duplicate of 0003194
2010-07-17 14:58 cth103 Note Added: 0008464
2010-07-17 14:58 cth103 Status acknowledged => closed
2010-07-17 14:58 cth103 Resolution open => fixed