View Issue Details

IDCategoryLast Update
0002705translation2009-05-30 19:15
ReporterrookerAssigned Tocth103 
ReproducibilityN/A 
Status resolvedResolutionfixed 
Product Version2.8 
Fixed in VersionSVN/2.0-ongoing 
Summary0002705: typing mistake: "solo locke"
DescriptionRight-clicking on the solo button in the track view displays the option "solo locke" instead of "solo lock".

The text seems to be located in file "gtk2_ardour/route_ui.cc"
TagsNo tags attached.

Activities

cth103

2009-05-30 19:15

administrator   ~0006038

Hi, thanks for the report. This bug has been fixed in SVN.

Issue History

Date Modified Username Field Change
2009-05-30 09:13 rooker New Issue
2009-05-30 19:15 cth103 cost => 0.00
2009-05-30 19:15 cth103 Note Added: 0006038
2009-05-30 19:15 cth103 Status new => resolved
2009-05-30 19:15 cth103 Fixed in Version => SVN/2.0-ongoing
2009-05-30 19:15 cth103 Resolution open => fixed
2009-05-30 19:15 cth103 Assigned To => cth103