View Issue Details

IDCategoryLast Update
0001736features2009-04-28 23:12
Reporterb0efAssigned Toseablade 
ReproducibilityN/A 
Status resolvedResolutionfixed 
Product Version2.0 
Fixed in Version2.5 
Summary0001736: Locate to Range Mark when hitting 'P' over Mark
DescriptionWhen hovering over a mark (making the mark turn red), then hitting p to locate the playhead, it would be nice if it used the function "locate to range mark"; it would also be nice to have a visual effect that confirmed somehow that the playhead was lined up perfectly to the mark. Maybe even blinking.
TagsNo tags attached.

Activities

b0ef

2008-01-20 21:50

reporter   ~0004674

This issue is fixed in 2.2

Please close this bug

b0ef

2009-04-12 04:33

reporter   ~0005891

Please close this bug

b0ef

2009-04-28 22:32

reporter   ~0005929

Please close this bug

seablade

2009-04-28 23:12

manager   ~0005935

Resolving bug as issue seems to be fixed and OP requested it:)

     Seablade

Issue History

Date Modified Username Field Change
2007-06-18 17:41 b0ef New Issue
2008-01-20 21:50 b0ef Note Added: 0004674
2009-04-12 04:33 b0ef Note Added: 0005891
2009-04-28 22:32 b0ef Note Added: 0005929
2009-04-28 23:12 seablade cost => 0.00
2009-04-28 23:12 seablade Note Added: 0005935
2009-04-28 23:12 seablade Status new => resolved
2009-04-28 23:12 seablade Fixed in Version => 2.5
2009-04-28 23:12 seablade Resolution open => fixed
2009-04-28 23:12 seablade Assigned To => seablade