View Issue Details

IDCategoryLast Update
0001293bugs2007-02-27 21:59
ReporterBenLoftisAssigned To 
Reproducibilityalways 
Status closedResolutionno change required 
Product Version 
Fixed in Version 
Summary0001293: Punch markers can be hidden but the edit area remains colored
DescriptionSVN rev 1067

After creating a punch range, you can select "Hide Range" which will hide the range markers in the timescale. But the colored area in the editor will remain, which can be annoying in a busy session.
TagsNo tags attached.

Activities

BenLoftis

2006-11-03 21:53

developer   ~0002649

Probably related bug: it is also possible for the colored punch reason to stay hidden when you show the markers.

BenLoftis

2006-11-03 22:09

developer   ~0002652

Actually this seems to work OK on my 32-bit box. Possibly a 64-bit bug? Or some config issue?

BenLoftis

2007-02-27 21:59

developer   ~0003428

The area is colored because the punch-in or -out is enabled. This is not a bug.

Issue History

Date Modified Username Field Change
2006-11-03 20:40 BenLoftis New Issue
2006-11-03 21:53 BenLoftis Note Added: 0002649
2006-11-03 22:09 BenLoftis Note Added: 0002652
2007-02-27 21:59 BenLoftis Note Added: 0003428
2007-02-27 21:59 BenLoftis Status new => closed
2007-02-27 21:59 BenLoftis Resolution open => no change required