View Issue Details

IDCategoryLast Update
0001292bugs2020-04-19 20:12
ReporterBenLoftisAssigned Tocth103 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0001292: "Original Position" function does not work
DescriptionSVN 1067

"Original position" function (in the right-click region popup menu) does not work as expected. In most cases the region simply disappears (it may be somewhere far off in the session). In some cases with consecutively recorded bwav files, the region will jump to the end of a previous region that was recorded in the same pass, even though that is not the correct time.

TagsNo tags attached.

Activities

cth103

2010-04-26 21:57

administrator   ~0007597

This seems to work to me in A2. Is it still an issue?

BenLoftis

2010-04-26 22:25

developer   ~0007604

Seems to work for me now. I believe this was fixed in the bwav header long ago. sorry for not updating the bug.

cth103

2010-04-26 22:50

administrator   ~0007606

No problem, thanks for checking.

system

2020-04-19 20:12

developer   ~0021488

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2006-11-03 16:45 BenLoftis New Issue
2010-04-26 21:57 cth103 Note Added: 0007597
2010-04-26 21:57 cth103 Status new => feedback
2010-04-26 22:25 BenLoftis Note Added: 0007604
2010-04-26 22:50 cth103 cost => 0.00
2010-04-26 22:50 cth103 Note Added: 0007606
2010-04-26 22:50 cth103 Status feedback => resolved
2010-04-26 22:50 cth103 Resolution open => fixed
2010-04-26 22:50 cth103 Assigned To => cth103
2020-04-19 20:12 system Note Added: 0021488
2020-04-19 20:12 system Status resolved => closed