View Issue Details

IDCategoryLast Update
0001228bugs2009-10-24 01:32
ReportertimbyrAssigned To 
Reproducibilityhave not tried 
Status closedResolutionfixed 
Product Version 
Fixed in Version2.0 
Summary0001228: Cannot unlock locked tracks
DescriptionFrom the ardour-users mailing list:

A pretty anoying problem popped out in the studio today. It seems that I
can't unlock tracks that I previoulsly locked a few days ago. Either I
try to unlock them by the region editor or by the main menu of the track
it doesn't work.

Using 0.99-2
Additional InformationA Reply:

Sometimes selecting more than one region by sweeping the mouse across
several regions allows you to unlock them all - then I usually lock the
ones I didn't need to unlock. Sometimes this doesn't work and I have to
exit and restart Ardour to get the regions to unlock. If all that
doesn't work, I split the region, drop one piece, and pull the region
start back to where it origiannly was - this unlocks it.
TagsNo tags attached.



2009-10-23 10:30

administrator   ~0006863

Is this still an issue?


2009-10-24 01:31

developer   ~0006879

I just tried this with version 2.8.2 and selecting regions and locking/unlocking them seems to work fine. This bug was filed against 0.99-2 anyway so I'm closing it.

Issue History

Date Modified Username Field Change
2006-04-27 08:48 timbyr New Issue
2006-04-27 08:48 timbyr E-mail =>
2006-04-27 08:48 timbyr Name => Tim Mayberry
2009-10-23 10:30 cth103 Note Added: 0006863
2009-10-23 10:30 cth103 Status new => feedback
2009-10-24 01:31 timbyr Note Added: 0006879
2009-10-24 01:32 timbyr cost => 0.00
2009-10-24 01:32 timbyr Status feedback => closed
2009-10-24 01:32 timbyr Resolution open => fixed
2009-10-24 01:32 timbyr Fixed in Version => 2.0