View Issue Details

IDCategoryLast Update
0000109features2008-11-20 23:34
ReporterantAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000109: left click should not bring up add track menu
DescriptionLeft click on unused editor space should never bring up the
add track menu, leave this for grabbing the focus. Use right
click instead. beta7
TagsNo tags attached.

Activities

ant

2004-01-30 23:53

reporter   ~0000368

Slightly less annoying in beta 9 since its not as easy to trigger
this with the smaller gaps between editor strips. But I still vote
to make this a right click.

taybin

2004-02-09 18:17

administrator   ~0000400

Can you reproduce it still? I tried but couldn't do it.

taybin

2004-02-19 03:26

administrator   ~0000454

Yep, I'm seeing this too.

paul

2004-06-04 14:50

administrator   ~0000970

fixed (finally!) in paul's code, june 4th 2004

Issue History

Date Modified Username Field Change
2003-10-31 02:06 ant New Issue
2004-01-30 23:53 ant Note Added: 0000368
2004-02-03 21:53 taybin Status new => acknowledged
2004-02-09 18:17 taybin Note Added: 0000400
2004-02-19 03:26 taybin Note Added: 0000454
2004-02-19 03:27 taybin Status acknowledged => confirmed
2004-06-04 14:50 paul Status confirmed => resolved
2004-06-04 14:50 paul Resolution open => fixed
2004-06-04 14:50 paul Assigned To => paul
2004-06-04 14:50 paul Note Added: 0000970
2008-11-20 23:34 seablade Status resolved => closed