Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005044 [ardour] bugs minor always 2012-07-29 12:45 2013-03-14 22:29
Reporter thorwil View Status public  
Assigned To
Priority normal Resolution open  
Status new   Product Version 3.0 from src repository (git)
Summary 0005044: Automation not moved correctly
Description With the option of moving automation along with regions, automation nodes are not moved uniformly.

This is true both when dragging selected regions, or when using "Insert time".

I don't see the pattern in it, but moved automation does not retain its shape.
Additional Information
Tags No tags attached.
Attached Files png file icon before_and_after_inserting_2_bars.png [^] (83,307 bytes) 2012-07-29 13:07

Sponsor -  Users sponsoring this issue
Sponsors List Total Sponsorship = US$ 50

2012-08-05 12:48: naptastic (US$ 50)

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-07-29 12:45 thorwil New Issue
2012-07-29 13:07 thorwil File Added: before_and_after_inserting_2_bars.png
2012-08-05 12:48 naptastic Sponsorship Added naptastic: US$ 50
2012-08-05 12:48 naptastic Sponsorship Total 0 => 50
2012-08-05 12:48 naptastic Issue Monitored: naptastic
2012-08-05 15:41 cth103 cost => 0.00
2012-08-05 15:41 cth103 Target Version => 3.0
2013-03-14 22:29 naptastic Issue End Monitor: naptastic


Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker