View Issue Details

IDProjectCategoryView StatusLast Update
0009468ardourbugspublic2023-10-05 22:42
Reportermerryl0 Assigned Tox42  
Status resolvedResolutionduplicate 
PlatformDebian GNUOSLinuxOS Version(any)
Product Version7.5 
Summary0009468: ardour 8.0.rc3.9 wont install due to missing syntax
DescriptionI downloaded the latest nightly and tried to install but it stopped. I tried again and got the same result, heres the output from the installer

 AV Linux MX Edition
$ sh
Verifying archive integrity... 100% All good.
Uncompressing Ardour 100%

Welcome to the Ardour installer

Ardour will be installed for user mel in /opt

[sudo] password for mel:
Thu 5 Oct 09:07:11 BST 2023
Architecture is x86_64
Checking for required disk space
/tmp/selfgz4152/ 321: arithmetic expression: expecting primary: " + "
TagsNo tags attached.


duplicate of 0009467 resolvedx42 file contains empty '.size' file 


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2023-10-05 08:12 merryl0 New Issue
2023-10-05 19:15 x42 Relationship added duplicate of 0009467
2023-10-05 22:42 x42 Assigned To => x42
2023-10-05 22:42 x42 Status new => resolved
2023-10-05 22:42 x42 Resolution open => duplicate