View Issue Details

IDProjectCategoryView StatusLast Update
0009460ardourbugspublic2023-09-27 14:47
Reportermerryl0 Assigned To 
Status newResolutionopen 
PlatformDebian GNUOSLinuxOS Version(any)
Product Version7.5 
Summary0009460: Recording playhead not moving - is session corrupted?
DescriptionThe session was created in and worked well until today
Today I tried to record some midi into the session. On pressing record the track runs and plays existing content, but the playhead doesn't move at all. On stopping the record the clocks and playhead update and track shows recorded data.
Recording audio produces the same behaviour
Downloaded new nightly Same issue with this session.
New sessions record properly and don't give this problem.
I have uploaded the session archive:
Many thanks
Steps To ReproduceOpen session linked above
try to record
TagsNo tags attached.



2023-09-27 14:47

reporter   ~0028120

The problem has now disappeared - very strange

Issue History

Date Modified Username Field Change
2023-09-27 12:32 merryl0 New Issue
2023-09-27 14:47 merryl0 Note Added: 0028120