View Issue Details

IDCategoryLast Update
0008820other2021-11-09 15:39
ReporterunfaAssigned To 
Reproducibilityhave not tried 
Status newResolutionopen 
PlatformAMD64, Ryzen 9 (Zen2)OSAch Linux (formerly Manjaro)OS VersionKDE
Product Version6.9 
Fixed in Version 
Summary0008820: AVI/MJPEG produced a lot of dropped frames, ProRes/MOV does not
DescriptionI've been having issues with video playback via Xjadeo when usign video reference ith Ardour.
In the past it worked ok, but not now.

When using default Ardour MJPEG transcoding, Xjadeo produces a huge amout of dropped frames, resulting on terrible image flicker.

I've tested a different codec and it worked flawlesly (also provided much better visual quality):

My input is a 1080p60 MKV file. I've transcoded it with:

     ffmpeg -i reference.mkv -s 854x480 -pix_fmt yuv420p -c:v prores

I do what I can to avoid non-free codecs, but in this case the MJPEG encoding seems to work poorly. I don't know why, as it used to work great.

Please consider testing this and changing the default transcoding settings to make sure other users don't have this same issue.
Additional InformationHere's a video demonstration of the issue:
Tagsvideo, xjadeo


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-11-09 15:39 unfa New Issue
2021-11-09 15:39 unfa Tag Attached: video
2021-11-09 15:39 unfa Tag Attached: xjadeo