View Issue Details

IDCategoryLast Update
0008790bugs2021-10-30 13:55
Reporterdean48Assigned Topaul 
Reproducibilityalways 
Status confirmedResolutionfixed 
PlatformMicrosoftOSWindowsOS Version10
Product Version 
Fixed in Version 
Summary0008790: Using automation with arturia pigments changes pitch
DescriptionWhen I use Pigments 3 synth and use the sequencer, If I assign automation to a parameter or macro such as the decay envelope the notes unpredictably shift key/pitch when using automation. The sequence also plays when a note isn’t being played.
Steps To Reproduce1. Open ardour
2. Open pigments 3 synth
3. Use a sequencer preset on pigments
4. Enter a single long note into ardour
5. Use automation to change macros in pigments 3
6. Notes become unpredictable and don't follow the sequence set up in pigments 3
Additional InformationPigments 3 has free demo available here https://www.arturia.com/products/analog-classics/pigments/overview#en

This link shows the issue: https://youtu.be/L7zuFijfVPw
Tags6.8

Activities

paul

2021-08-31 02:48

administrator   ~0026128

confirmed fixed in 6.9 by reporter via forums. https://discourse.ardour.org/t/using-automation-with-arturia-pigments-changes-pitch/106334/10

anonymous

2021-10-30 02:04

viewer   ~0026205

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-08-31 02:03 dean48 New Issue
2021-08-31 02:03 dean48 Tag Attached: 6.8
2021-08-31 02:48 paul Assigned To => paul
2021-08-31 02:48 paul Status new => resolved
2021-08-31 02:48 paul Resolution open => fixed
2021-08-31 02:48 paul Note Added: 0026128
2021-10-30 02:04 anonymous Note Added: 0026205
2021-10-30 02:04 anonymous Status resolved => closed
2021-10-30 13:55 paul Status closed => confirmed