View Issue Details

IDCategoryLast Update
0008773documentation2021-09-07 19:09
ReporterrrtAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformUbuntuOSLinuxOS Version(any)
Product Version6.8 
Fixed in Version 
Summary0008773: "Accordian" should be spelled "Accordion"
DescriptionThe spelling mistake seems to occur in all *.midnam files.
TagsNo tags attached.

Activities

x42

2021-07-09 19:44

administrator   ~0026045

Thanks for noticing. Fixed in Ardour 6.8-95-gdd0c543943

anonymous

2021-09-07 19:09

viewer   ~0026136

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-07-09 19:07 rrt New Issue
2021-07-09 19:44 x42 Assigned To => x42
2021-07-09 19:44 x42 Status new => resolved
2021-07-09 19:44 x42 Resolution open => fixed
2021-07-09 19:44 x42 Note Added: 0026045
2021-09-07 19:09 anonymous Note Added: 0026136
2021-09-07 19:09 anonymous Status resolved => closed