View Issue Details

IDCategoryLast Update
0008578bugs2021-04-17 12:01
ReporterunfaAssigned Tox42 
Reproducibilityhave not tried 
Status closedResolutionfixed 
PlatformRyzen 7OSManjaroOS VersionKDE
Product Version6.5 
Fixed in Version 
Summary0008578: Export waveform clipping markers seem to be computed before silence trim and are misaligned
DescriptionI've exported some audio using silence trim (with threshold set to -90 dB in the config file).
The resulting waveform preview has misaligned clipping markers (see attached screenshot).
Tagsexport

Activities

unfa

2021-02-16 12:01

reporter  

x42

2021-03-21 13:37

administrator   ~0025623

Fixed in 6.6.155

anonymous

2021-04-17 12:01

viewer   ~0025716

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-02-16 12:01 unfa New Issue
2021-02-16 12:01 unfa Tag Attached: export
2021-02-16 12:01 unfa File Added: Screenshot_20210216_125134.png
2021-02-16 16:27 x42 Status new => confirmed
2021-03-21 13:37 x42 Note Added: 0025623
2021-03-21 13:37 x42 Assigned To => x42
2021-03-21 13:37 x42 Status confirmed => resolved
2021-03-21 13:37 x42 Resolution open => fixed
2021-04-17 12:01 anonymous Note Added: 0025716
2021-04-17 12:01 anonymous Status resolved => closed