View Issue Details

IDCategoryLast Update
0008577bugs2021-04-17 11:41
ReporterunfaAssigned Tox42 
Reproducibilityhave not tried 
Status closedResolutionfixed 
PlatformRyzen 7OSManjaroOS VersionKDE
Product Version6.5 
Fixed in Version 
Summary0008577: Renaming an export range in the Export dialog produces files with old names
DescriptionRenaming export ranges in the export dialog is a great feature, but it seems like the names are not correctly updated for the export.
Steps To Reproduce1. Create an export range and call it "test1"
2. Open the export dialog and select the range "test1" to export
3. Double click on the range name in the Time Span tab of the export dialog to change it's name
4. Rename the range to "test2"
5. Press "Export" and wait for the process to finish
6. Check the exported file name - it's "test1"
7. Check the exported range in your session - it's called "test2"
Tagsexport

Activities

x42

2021-02-16 17:13

administrator   ~0025526

Fixed in 6.5-258-gb44508c174

anonymous

2021-04-17 11:41

viewer   ~0025715

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-02-16 11:41 unfa New Issue
2021-02-16 11:41 unfa Tag Attached: export
2021-02-16 17:13 x42 Assigned To => x42
2021-02-16 17:13 x42 Status new => resolved
2021-02-16 17:13 x42 Resolution open => fixed
2021-02-16 17:13 x42 Note Added: 0025526
2021-04-17 11:41 anonymous Note Added: 0025715
2021-04-17 11:41 anonymous Status resolved => closed