View Issue Details

IDCategoryLast Update
0008411bugs2020-09-17 08:28
ReportermrshroomyAssigned To 
Reproducibilityalways 
Status newResolutionopen 
PlatformMicrosoftOSWindows 10OS VersionLatest 17/9
Product Version6.3 
Fixed in Version 
Summary0008411: No midi sound from saved midi region
DescriptionThere is no sound from the midi track that was saved before i open the project. If i make a a new identical midi track (same vst, preset, plugins, untouched audio routing as i always do) there is sound but that midi track will have no sound if i save and re open the project again.
Steps To Reproduce1. Record a midi region with a vst on Windows
2. Save project and verify that the midi region had sound before closing the project
3. Open project and midi region got no sound, the plugin itself won't produce any sound even though master bar is showing sound.
Tagsplugin, VST, Windows

Activities

mrshroomy

2020-09-17 08:03

reporter   ~0025036

This is also on new PC so it should not have to do with my old PC

mrshroomy

2020-09-17 08:06

reporter   ~0025037

The problem is on both ardour nightly and ardour 6.3

mrshroomy

2020-09-17 08:09

reporter   ~0025038

Audio produces sound fine but midi doesnt.
I can only hear the audio files when opening this project and need to make a new midi track to be able to hear that midi track only (Old ones still silent)

mrshroomy

2020-09-17 08:28

reporter   ~0025039

I get this error after some time and its repeated several times

BackendPort::connect (): wrong port-type

Issue History

Date Modified Username Field Change
2020-09-17 08:03 mrshroomy New Issue
2020-09-17 08:03 mrshroomy Tag Attached: plugin
2020-09-17 08:03 mrshroomy Tag Attached: VST
2020-09-17 08:03 mrshroomy Note Added: 0025036
2020-09-17 08:06 mrshroomy Tag Attached: Windows
2020-09-17 08:06 mrshroomy Note Added: 0025037
2020-09-17 08:09 mrshroomy File Added: 1db9478317f28abe9a7456e4ae22580726702344.png
2020-09-17 08:09 mrshroomy Note Added: 0025038
2020-09-17 08:28 mrshroomy Note Added: 0025039