View Issue Details

IDCategoryLast Update
0008165bugs2020-07-06 00:58
ReporterlilithAssigned Topaul 
Reproducibilityalways 
Status newResolutionopen 
PlatformLinuxOSDebianOS Version10
Product Version6.0 
Fixed in Version 
Summary0008165: Glitches at Loop Start with ALSA after ALSA connection was stopped and restarted in Ardour.
DescriptionGlitches at loop start after the connection to ALSA was stopped and restarted from the Ardour audio menu (Window/Audio/Midi Setup).
Steps To Reproduce1. Open Ardour session and connect to Alsa in the window that comes up when starting Ardour.
2. Place some kick drums (e.g. some 808 samples) on an Audio track and loop them. --> all is fine, i.e. no glitches
3. Now disconnect Alsa form the Ardour audio menu and reconnect by pressing start.
4. Play the loop again and you will get a glitch at the beginning of the loop.

This does only happen when stopping and reconnecting to Alsa form the Ardour audio menu (Window/Audio/Midi Setup).
It never happens directly after starting Alsa.

With Jack it's always fine.

Reproduced the bug on two computer with Debian 10 with external USB interface (Roland Rubix 24 Interface) and with internal onboard card.
Additional InformationScreenshot: https://imgur.com/a/txktb1Q
TagsNo tags attached.

Activities

lilith

2020-05-30 01:08

reporter  

Issue History

Date Modified Username Field Change
2020-05-30 01:08 lilith New Issue
2020-05-30 01:08 lilith File Added: 2020-05-30-030618_1798x718_scrot.png
2020-07-06 00:58 paul Assigned To => paul