View Issue Details

IDCategoryLast Update
0008155bugs2020-07-26 12:28
ReportertartinaAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version6.0 
Fixed in Version 
Summary0008155: revision.cc is missing from tarball
Descriptionlibs/ardour/revision.cc is missing from tarball maybe missing
./waf tarball
TagsNo tags attached.

Activities

paul

2020-05-27 17:29

administrator   ~0024277

The official tarball obtained via http://ardour.org/download is correct.

Somehow, the version obtained via http://community.ardour.org/src is incorrect. We do not understand how this can be at this point, since the both mechanisms should access the same file.

anonymous

2020-07-26 12:28

viewer   ~0024813

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-05-27 12:28 tartina New Issue
2020-05-27 17:29 paul Note Added: 0024277
2020-05-31 18:45 x42 Assigned To => x42
2020-05-31 18:45 x42 Status new => resolved
2020-05-31 18:45 x42 Resolution open => fixed
2020-07-26 12:28 anonymous Note Added: 0024813
2020-07-26 12:28 anonymous Status resolved => closed