View Issue Details

IDCategoryLast Update
0007945bugs2020-05-26 16:43
Reporterandrew246Assigned Tox42 
Reproducibilityalways 
Status closedResolutionno change required 
PlatformUbuntu 14.04 (Trusty)OSUbuntuOS Version14.04 (Trusty)
Product Version6.0-pre1 
Fixed in Version 
Summary0007945: The count of Xruns seems to be missing
DescriptionIn 5.12 the top bar (or a bar near the top) showed something like "X:5" to indicate 5 xruns so far in the session. This is missing in 6.0 and I can't see any way to switch it on. (This may well be down to me not knowing how to enable it)
Tagsxrun

Activities

x42

2020-03-28 03:29

administrator   ~0021067

It's now always displayed, in parentheses after the DSP load (if there is at least one).

anonymous

2020-05-26 16:43

viewer   ~0024271

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-03-27 16:43 andrew246 New Issue
2020-03-27 16:43 andrew246 Tag Attached: xrun
2020-03-28 03:29 x42 Note Added: 0021067
2020-03-28 03:30 x42 Assigned To => x42
2020-03-28 03:30 x42 Status new => resolved
2020-03-28 03:30 x42 Resolution open => no change required
2020-05-26 16:43 anonymous Note Added: 0024271
2020-05-26 16:43 anonymous Status resolved => closed