View Issue Details

IDCategoryLast Update
0007915bugs2020-02-27 22:28
Reportermantis_n1oifAssigned Tox42 
Reproducibilityalways 
Status resolvedResolutionfixed 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version6.0-pre0 
Fixed in Version 
Summary0007915: Clicking session ?open, then hitting ESC opens the currently selected folder and session
DescriptionInside the ardour GUI, I'll often go to open a new session and then change my mind once the window is open. My natural instinct is to hit ESC which should have the same behavior as "cancel".

Instead, and jarringly, it'll open up whatever the currently selected folder is (usually the top one because that's the default).
Steps To ReproduceOpen ardour
Go to open session, let dialog window open
Hit ESC
TagsNo tags attached.

Activities

x42

2020-02-27 22:28

administrator   ~0020985

Fixed in 6.0-pre0-3546-g8710a2d943

Issue History

Date Modified Username Field Change
2020-02-26 20:09 mantis_n1oif New Issue
2020-02-27 22:28 x42 Assigned To => x42
2020-02-27 22:28 x42 Status new => resolved
2020-02-27 22:28 x42 Resolution open => fixed
2020-02-27 22:28 x42 Note Added: 0020985