View Issue Details

IDCategoryLast Update
0007901bugs2020-04-19 20:18
ReporternikAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSDebianOS Version10
Product VersionMixbus 6.x 
Fixed in Version 
Summary0007901: Send Mode is available by double-clicking auxiliary sends and provides no method of deactivation
DescriptionIt is possible to engage send mode (aka aux-to-fader mode) in Mixbus by double-clicking any send on a route.

This has the unfortunate side affect of being impossible to deactivate, as there is no "Aux" button on auxiliary routes inside of Mixbus.

A bonus bug is that it is sometimes impossible to even see the send processor on the channelstrip due to limited room on the channelstrip's plugin area in 32C and, because the plugin area become inaccessible for scrolling and other events, it's impossible to scroll to see it.
Steps To Reproduce1) Insert an Auxiliary Bus
2) Insert an Audio Route
3) Create a send on the audio track to the bus
4) Double-click the send in the plugin area of the audio track
5) The track is now unusable
Tagsaux send

Activities

x42

2020-02-15 16:14

administrator   ~0020961

Since 6.0-pre0-3410-gf29e5ea7ab the processor box remains sensitive when editing aux-sends.
Also for Mixbus, 6.0-pre0-3411-g72bf12219e, double-clicking in the processor entry now does no longer switch to Aux-view.

This should fix this short-term.

Long term there a different approach may be needed. Perhaps implement "Spill" feature to see the source of Aux.
See also commit-message of https://github.com/Ardour/ardour/commit/f29e5ea7ab5a3df0179b285263682f03c5dfcf7c

x42

2020-04-06 18:39

administrator   ~0021211

Aux send/spill is now possible in Mixbus, too.

system

2020-04-19 20:18

developer   ~0023812

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-02-13 21:20 nik New Issue
2020-02-13 21:20 nik Tag Attached: aux send
2020-02-15 16:14 x42 Note Added: 0020961
2020-02-15 16:15 x42 Assigned To => x42
2020-02-15 16:15 x42 Status new => feedback
2020-04-06 18:39 x42 Status feedback => resolved
2020-04-06 18:39 x42 Resolution open => fixed
2020-04-06 18:39 x42 Note Added: 0021211
2020-04-19 20:18 system Note Added: 0023812
2020-04-19 20:18 system Status resolved => closed