View Issue Details

IDCategoryLast Update
0007666bugs2020-04-19 20:18
ReporterPaeschimonAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSArch LinuxOS Version4.18.6-arch1-1-A
Product Version5.12 
Fixed in Version 
Summary0007666: Automatic Metronome Setting Reset
DescriptionWhen unchecking the "Emphasis on first beat" Metronome option, after a restart of Ardour the Option is activated again.
TagsNo tags attached.

Activities

Paeschimon

2018-09-20 21:45

reporter   ~0020389

All other settings are persistent.

x42

2018-09-20 21:53

administrator   ~0020390

Fixed in 6.0-pre0-1018-g5d52f960d

system

2020-04-19 20:18

developer   ~0023784

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2018-09-20 21:43 Paeschimon New Issue
2018-09-20 21:45 Paeschimon Note Added: 0020389
2018-09-20 21:53 x42 Note Added: 0020390
2018-09-20 21:53 x42 Status new => resolved
2018-09-20 21:53 x42 Resolution open => fixed
2018-09-20 21:53 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023784
2020-04-19 20:18 system Status resolved => closed