View Issue Details

IDCategoryLast Update
0007665translation2020-04-19 20:18
ReportermartindelilleAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformAppleOSmacOSOS Version10.13
Product Version5.12 
Fixed in Version 
Summary0007665: French translation typo
DescriptionWhen choosing the listening control mode in the initial setup there is a small mistake:

"saconfiguration" should be "sa configuration"
Steps To ReproduceJust run the assistant until the listening control mode configuration.
Additional Informationnope
TagsNo tags attached.

Activities

x42

2018-10-04 16:48

administrator   ~0020397

Corrected in 6.0-pre0-1094 07ddf6cb3. Thanks!

system

2020-04-19 20:18

developer   ~0023783

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2018-09-20 08:33 martindelille New Issue
2018-10-04 16:48 x42 Note Added: 0020397
2018-10-04 16:48 x42 Status new => resolved
2018-10-04 16:48 x42 Resolution open => fixed
2018-10-04 16:48 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023783
2020-04-19 20:18 system Status resolved => closed