View Issue Details

IDCategoryLast Update
0007646features2020-08-06 20:11
Reporternaught101Assigned Tox42 
Reproducibilityhave not tried 
Status closedResolutionno change required 
Product Version 
Fixed in Version 
Summary0007646: Add "shift midi notes up/down octave" keyboard shortcut
DescriptionCurrently it's possible to shift a selected midi note up or down by pressing the up and down key. It would be nice if I could use shift+up/down to shoft up or down by an octave.
TagsNo tags attached.

Users sponsoring this issue
Sponsors List Total Sponsorship = US$ 10

2020-07-30 12:34: tavasti (US$ 10)
Users sponsoring this issue (Total Sponsorship = US$ 10)

Activities

x42

2020-07-30 13:02

administrator   ~0024863

Alt + Up/Down works here for this.

tavasti

2020-07-30 13:13

reporter   ~0024864

Alt+Up/Alt+down select tracks for me in mixbus6

x42

2020-07-30 20:13

administrator   ~0024865

Change to internal-edit-mode (keyboard-shortcut: 'e') , then select some notes. After that up/down pitches the selected notes by 1 semi-tone, Alt + up/down by one octave.

I've tested that in Mixbus6 (generally the Editor of Ardour and Mixbus is identical, only the mixer differs).

tavasti

2020-08-06 20:08

reporter   ~0024900

Looks like this works in Mixbus 6.1, and this issue could be resolved!

x42

2020-08-06 20:11

administrator   ~0024901

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2018-07-09 11:36 naught101 New Issue
2020-07-30 12:34 tavasti Sponsorship Added tavasti: US$ 10
2020-07-30 12:34 tavasti Sponsorship Total 0 => 10
2020-07-30 13:02 x42 Note Added: 0024863
2020-07-30 13:13 tavasti Note Added: 0024864
2020-07-30 20:14 x42 Note Added: 0024865
2020-08-06 20:08 tavasti Note Added: 0024900
2020-08-06 20:11 x42 Assigned To => x42
2020-08-06 20:11 x42 Status new => resolved
2020-08-06 20:11 x42 Resolution open => no change required
2020-08-06 20:11 x42 Note Added: 0024901
2020-08-06 20:11 x42 Status resolved => closed