View Issue Details

IDCategoryLast Update
0007637bugs2018-06-19 02:22
ReporterszenestAssigned To 
Reproducibilityhave not tried 
Status closedResolutionduplicate 
Product Version 
Fixed in Version 
Summary0007637: Adjust Latency - works inverse
DescriptionWhen I see this latency adjustment I feel love with Ardour, because in ProTools always have to use a plugin. Why?!
If I have a multitrack recording with spot microphones in the orchestra, only have to simply delaying tracks from the basis microphones.
It's a brilliant option!

But I have to found a bug.
I setting a latency time and it's sounds "interesting". I don't know why.
I listend it a few times. And I try to set a pronounced 700 ms latency to hearing very well, and this track sounds before, don't after than other tracks.
So this parameter works reverse.
(And I have another problem with it. I set a latency time and when I reopen this option it's shows 0ms again.)
TagsNo tags attached.

Relationships

duplicate of 0007633 new Adjust Latency - works inverse 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-06-18 11:51 szenest New Issue
2018-06-18 12:04 x42 Relationship added duplicate of 0007633
2018-06-19 02:22 timbyr Status new => closed
2018-06-19 02:22 timbyr Resolution open => duplicate