View Issue Details

IDCategoryLast Update
0007559features2018-02-14 06:32
ReportermrmrrsAssigned To 
Reproducibilityalways 
Status closedResolutionduplicate 
PlatformPurismOSPureOSOS Version8
Product Version5.12 
Fixed in Version 
Summary0007559: Tooltips are only shown, when playback is stopped
DescriptionIt would be more convenient, if tooltips are shown all the time. So, if the sequencer is running and your cursor hovers over something, you could read the tips. Every other workstation I remember does it that way. So why not Ardour. Or give us the option through two check boxes, one for "show tooltips when sequencer is running" and one for "show tooltips when sequencer is stopped". That would give users more control. I really would like to have that.
Steps To ReproduceHover your cursor over any object or button, when sequencer is stopped. You will see no tooltips.
Additional InformationPlease add this feature:)
TagsNo tags attached.

Relationships

duplicate of 0007268 feedbackx42 Tooltips aren't displayed during playback 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-02-13 10:25 mrmrrs New Issue
2018-02-14 06:31 timbyr Relationship added duplicate of 0007268
2018-02-14 06:32 timbyr Status new => closed
2018-02-14 06:32 timbyr Resolution open => duplicate