View Issue Details

IDCategoryLast Update
0007518features2017-12-22 20:27
ReportermennoAssigned Toovenwerks 
Reproducibilityhave not tried 
Status resolvedResolutionfixed 
PlatformLinux MintOS18.3OS VersionMaverick
Product Version 
Fixed in Version 
Summary0007518: OSC: being able to jump to named markers
DescriptionOSC: being able to jump to named markers or markers > 9 as allowed from the menu using OSC commands
Additional InformationArdour 5.11.4
TagsNo tags attached.

Activities

ovenwerks

2017-12-07 07:17

reporter   ~0020097

I have added it to my list. Numbers would be easiest... but I will try to do both. It will be at least Ardour 6.0 before it appears though.

menno

2017-12-15 13:53

reporter   ~0020103

Would it speed up the process when i ask for osc control for numbered markers only ? :P

ovenwerks

2017-12-20 16:05

reporter   ~0020107

It will still be in version 6.0 as that is where we are working now. It just made it to the top of my list. I am trying to decide if I should do /locate_to_mark or /jump_to_mark or maybe I should just do /marker. Then I can send feedback in the same way that shows current or most recent mark.

ovenwerks

2017-12-22 20:27

reporter   ~0020110

This feature has been added in commit 34a926fc5 (Ardour 6.0 will have this) It turns out /marker s "marker name" was actually easier to add, but /marker i nth_marker also works.

Issue History

Date Modified Username Field Change
2017-12-06 14:24 menno New Issue
2017-12-07 07:17 ovenwerks Note Added: 0020097
2017-12-15 13:53 menno Note Added: 0020103
2017-12-20 16:05 ovenwerks Note Added: 0020107
2017-12-22 20:27 ovenwerks Note Added: 0020110
2017-12-22 20:27 ovenwerks Status new => resolved
2017-12-22 20:27 ovenwerks Resolution open => fixed
2017-12-22 20:27 ovenwerks Assigned To => ovenwerks