View Issue Details

IDCategoryLast Update
0007447bugs2017-09-03 14:54
ReporteraudiodefAssigned Topaul 
Reproducibilityalways 
Status resolvedResolutionfixed 
Product Version5.10 
Fixed in Version 
Summary0007447: JACK detection on install
DescriptionInstall paid/downloaded binary, I get this:

Checking to see if Jack is installed

Jack already present
./.stage2.run: line 726: [: 11-RC1: integer expression expected

!!! WARNING !!! - The version of Jack on this system is too old!
Using an old version of Jack is not recommended. Please update
Jack for best results.

System Jack version:
   jackdmp version 1.9.11-RC1 tmpdir /dev/shm protocol 8

Recommended minimum versions:
   Jack1 - 0.121.3
   Jack2 - 1.9.8

1.9.11 > 1.9.8.
Steps To ReproduceBuy Ardour, download, install.
Additional InformationMarked as trivial, just passing this tidbit on.
TagsNo tags attached.

Activities

audiodef

2017-08-14 16:59

reporter   ~0019974

This does not interfere with installation.

paul

2017-08-16 17:24

administrator   ~0019978

Fixed in 5.11 and nightlies.

Issue History

Date Modified Username Field Change
2017-08-14 16:56 audiodef New Issue
2017-08-14 16:59 audiodef Note Added: 0019974
2017-08-16 17:24 paul Note Added: 0019978
2017-09-03 14:54 paul Status new => resolved
2017-09-03 14:54 paul Resolution open => fixed
2017-09-03 14:54 paul Assigned To => paul