View Issue Details

IDCategoryLast Update
0007380bugs2020-04-19 20:18
ReportercleriensisAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformOSMAC OSXOS Version10.12.5
Product Version5.9 
Fixed in Version 
Summary0007380: export problem to 176.4khz
DescriptionWhen i export my session with a sample of 176.4khz, i cannot choose this sample rate and with session rate option the frequency change to 192khz or 96 aleatory.
TagsNo tags attached.

Activities

x42

2017-05-29 12:29

administrator   ~0019750

Fixed since Ardour 5.9-42-g0a1310676

system

2020-04-19 20:18

developer   ~0023754

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-05-29 07:45 cleriensis New Issue
2017-05-29 12:29 x42 Note Added: 0019750
2017-05-29 12:29 x42 Status new => resolved
2017-05-29 12:29 x42 Resolution open => fixed
2017-05-29 12:29 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023754
2020-04-19 20:18 system Status resolved => closed