View Issue Details

IDCategoryLast Update
0007339bugs2020-04-19 20:18
ReporterribanAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformIntel 64-bitOSWindowsOS Version7
Product Version5.8 
Fixed in Version 
Summary0007339: Clean-up reports wrong disk space to be released
DescriptionClean-up reports the disk space to be released incorrectly, e.g. a project with 42MB in its dead folder is reported as "Session -> Clean-up -> Flush Wastebasket will release an additional 29 gigabytes of disk space".
Steps To ReproduceOpen a session with several unused audio recordings.
Select menu Session->Clean-up->Clean-up Unused Sources...
Click "Clean-up" button on pop-up dialog.
Expected behaviour: Dialog displayed indicating the disk space to be recovered after clean-up operation.
Actual behaviour: Dialog displayed indicating wrong disk space to be recovered after clean-up operation.
TagsNo tags attached.

Relationships

has duplicate 0007891 closedx42 Ardour reports wrong Clean Up file size summary on Windows 10 

Activities

timbyr

2017-05-10 01:16

developer   ~0019672

I just tried to reproduce on Windows 7 (64bit) with nightly builds of 5.8.684

I can confirm this issue with the 64bit build. My dead folder contained 83MB and Flush Wastebasket reported that 46GB was going to be released.

Have not been able to reproduce issue with a 32bit build (5.8.684) and size is correctly reported.

x42

2020-03-15 21:32

administrator   ~0021026

Should be fixed since 6.0-pre0-3659 - please test

system

2020-04-19 20:18

developer   ~0023746

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-05-03 17:19 riban New Issue
2017-05-10 01:16 timbyr Note Added: 0019672
2017-05-10 01:16 timbyr Status new => confirmed
2020-01-30 21:11 x42 Relationship added has duplicate 0007891
2020-03-15 21:31 x42 Assigned To => x42
2020-03-15 21:32 x42 Status confirmed => resolved
2020-03-15 21:32 x42 Resolution open => fixed
2020-03-15 21:32 x42 Note Added: 0021026
2020-04-19 20:18 system Note Added: 0023746
2020-04-19 20:18 system Status resolved => closed