View Issue Details

IDCategoryLast Update
0007265bugs2020-04-19 20:18
ReportertimbyrAssigned Totimbyr 
Reproducibilityhave not tried 
Status closedResolutionfixed 
Product Version5.8 
Fixed in Version5.X git (version in description) 
Summary0007265: Drawing notes vertically at the same quantize point in percussive note mode doesn't work as expected
DescriptionIt seems the notes are not created without some horizontal and vertical mouse movement.

Thankfully this doesn't seem to be a very common operation possibly even undesirable as usually you would want to draw percussive notes horizontally.
TagsNo tags attached.

Activities

timbyr

2017-03-05 00:13

developer   ~0019481

With commit 1f9c26136c in master (tested with 5.8.64), spraying percussive notes is horizontally constrained by default and this is no longer an issue.

system

2020-04-19 20:18

developer   ~0023729

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-03-04 12:59 timbyr New Issue
2017-03-05 00:13 timbyr Note Added: 0019481
2017-03-05 00:14 timbyr Status new => resolved
2017-03-05 00:14 timbyr Fixed in Version => 5.X git (version in description)
2017-03-05 00:14 timbyr Resolution open => fixed
2017-03-05 00:14 timbyr Assigned To => timbyr
2020-04-19 20:18 system Note Added: 0023729
2020-04-19 20:18 system Status resolved => closed