View Issue Details

IDCategoryLast Update
0007246bugs2020-04-19 20:18
ReporterHeadwarAssigned Totimbyr 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version5.6 
Fixed in Version5.X git (version in description) 
Summary0007246: No Undo for Region > Position > Snap position to grid
DescriptionDoing a Region > Position > Snap to grid, then trying to undo it fails. The Undo action appears in the Edit menu (Undo (snap regions to grid)) but clicking it does nothing.
Steps To Reproduce1) select a region
2) Region > Position > Snap to grid (the region moves to the closest grid)
3) Edit > Undo (snap regions to grid)
=> nothing happens
TagsNo tags attached.

Activities

nick_m

2017-02-18 20:14

reporter   ~0019414

this should be fixed by commit b066ad316

timbyr

2017-02-19 01:00

developer   ~0019415

Testing with a build of 5.6.83 and issue appears fixed. Marking as resolved.

system

2020-04-19 20:18

developer   ~0023724

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-02-18 18:57 Headwar New Issue
2017-02-18 20:14 nick_m Note Added: 0019414
2017-02-19 01:00 timbyr Note Added: 0019415
2017-02-19 01:00 timbyr Status new => resolved
2017-02-19 01:00 timbyr Fixed in Version => 5.X git (version in description)
2017-02-19 01:00 timbyr Resolution open => fixed
2017-02-19 01:00 timbyr Assigned To => timbyr
2020-04-19 20:18 system Note Added: 0023724
2020-04-19 20:18 system Status resolved => closed