View Issue Details

IDCategoryLast Update
0007242bugs2020-04-19 20:18
ReporterunfaAssigned Totimbyr 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version5.6 
Fixed in Version5.X git (version in description) 
Summary0007242: (5.6) Region doesn't keep timing when using MiddleMouseButtonDrag to change track
DescriptionI realised that I can't reliably move regions between tracks with MMB-drag.
The regions seems to move fine, but then I release the Middle Mouse Button, it jumps in time, i need to manualy correct the timing afterwards.
Steps To Reproduce1. Create a session with 2 tracks and a region.
2. Hold down middle mouse button on the region and drag it to another track. This should keep the timing intact.
3. Release the mouse button after the region jumped to the second track.The 4. Watch the region jump in time.
TagsNo tags attached.

Activities

nick_m

2017-02-15 21:58

reporter   ~0019398

this should be fixed by commit 858e44745ba68

thanks

timbyr

2017-02-26 13:33

developer   ~0019443

Confirmed fixed. Tested with version 5.6.171.

system

2020-04-19 20:18

developer   ~0023723

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-02-15 20:02 unfa New Issue
2017-02-15 21:58 nick_m Note Added: 0019398
2017-02-26 13:33 timbyr Note Added: 0019443
2017-02-26 13:33 timbyr Status new => resolved
2017-02-26 13:33 timbyr Fixed in Version => 5.X git (version in description)
2017-02-26 13:33 timbyr Resolution open => fixed
2017-02-26 13:33 timbyr Assigned To => timbyr
2020-04-19 20:18 system Note Added: 0023723
2020-04-19 20:18 system Status resolved => closed