View Issue Details

IDCategoryLast Update
0007233translation2020-04-19 20:18
ReporterinatusAssigned Topaul 
Reproducibilityhave not tried 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0007233: Update Japanese Translation
DescriptionI have added new translations for Japanese.
TagsNo tags attached.

Activities

inatus

2017-02-12 09:56

reporter  

0001-Update-Japanese-translation.patch.bz2 (49,239 bytes)

paul

2017-02-12 10:25

administrator   ~0019368

applied, committed, pushed. thank you!

system

2020-04-19 20:18

developer   ~0023717

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-02-12 09:56 inatus New Issue
2017-02-12 09:56 inatus File Added: 0001-Update-Japanese-translation.patch.bz2
2017-02-12 10:25 paul Note Added: 0019368
2017-02-12 10:25 paul Status new => resolved
2017-02-12 10:25 paul Resolution open => fixed
2017-02-12 10:25 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023717
2020-04-19 20:18 system Status resolved => closed