View Issue Details

IDCategoryLast Update
0007219bugs2020-04-19 20:18
ReporterovenwerksAssigned Toovenwerks 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuStudioOS Version16.04
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007219: MCP GUI device connection does not match reality of port names if master is not device 1 (left)
DescriptionIf the MCP device selected is "Two Extenders with Mackie Control in the center", The device selectors below where master is on top with the two extenders below are not correct. In fact the selector for main surface connects to the extender on the left and the extender 1 connections are the main surface. As the most common setup would have the main controller on the right... the main controller is labeled extender 2 in that case.
TagsNo tags attached.

Activities

ovenwerks

2017-01-28 06:00

reporter   ~0019321

Commit c3d0af413 should have fixed this.

system

2020-04-19 20:18

developer   ~0023711

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-01-28 04:29 ovenwerks New Issue
2017-01-28 06:00 ovenwerks Note Added: 0019321
2017-01-28 06:00 ovenwerks Status new => resolved
2017-01-28 06:00 ovenwerks Resolution open => fixed
2017-01-28 06:00 ovenwerks Assigned To => ovenwerks
2020-04-19 20:18 system Note Added: 0023711
2020-04-19 20:18 system Status resolved => closed