View Issue Details

IDCategoryLast Update
0007211translation2020-04-19 20:18
ReporterinatusAssigned Topaul 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0007211: Update Japanese Translation
DescriptionI have updated Japanese translation.
- Add new translations
- Improve existing translations
TagsNo tags attached.

Activities

inatus

2017-01-22 09:04

reporter  

0001-Update-Japanese-translation.patch.bz2 (44,924 bytes)

paul

2017-01-22 21:05

administrator   ~0019295

manually applied, thanks!

system

2020-04-19 20:18

developer   ~0023708

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-01-22 09:04 inatus New Issue
2017-01-22 09:04 inatus File Added: 0001-Update-Japanese-translation.patch.bz2
2017-01-22 21:05 paul Note Added: 0019295
2017-01-22 21:05 paul Status new => resolved
2017-01-22 21:05 paul Resolution open => fixed
2017-01-22 21:05 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023708
2020-04-19 20:18 system Status resolved => closed