View Issue Details

IDCategoryLast Update
0007208bugs2020-04-19 20:18
ReporterHeadwarAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version5.5 
Fixed in Version 
Summary0007208: No Undo for Region>Edit>Close gaps
DescriptionApplying a "Region > Edit > Close Gaps" to a region is not "undoable" :
- in 5.5 the Undo doesnt show up
- in git 5.5.488, the Undo shows up, but does nothing
Steps To Reproduce1) Select some regions
2) Region > Edit > Close Gaps
4) Edit > Undo
TagsNo tags attached.

Activities

paul

2017-01-22 21:16

administrator   ~0019297

fixed in git commit 4333a80]

Headwar

2017-01-25 17:31

reporter   ~0019310

It seems that when closing gaps between 2 regions and undoing, the one on the right goes back to normal, while the one on the left keeps its new length

paul

2017-02-08 19:01

administrator   ~0019347

improvement, i hope, in b911303fdd

Headwar

2017-02-09 12:23

reporter   ~0019351

Indeed !

Headwar

2017-02-09 12:25

reporter   ~0019352

Tested on 5.5-759-g4572b90

system

2020-04-19 20:18

developer   ~0023706

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-01-16 08:45 Headwar New Issue
2017-01-22 21:16 paul Note Added: 0019297
2017-01-22 21:16 paul Status new => resolved
2017-01-22 21:16 paul Resolution open => fixed
2017-01-22 21:16 paul Assigned To => paul
2017-01-25 17:31 Headwar Note Added: 0019310
2017-01-25 17:31 Headwar Status resolved => feedback
2017-01-25 17:31 Headwar Resolution fixed => reopened
2017-01-26 11:15 Headwar Status feedback => new
2017-02-08 19:01 paul Note Added: 0019347
2017-02-09 12:23 Headwar Note Added: 0019351
2017-02-09 12:25 Headwar Note Added: 0019352
2017-02-09 12:25 Headwar Status new => resolved
2017-02-09 12:25 Headwar Resolution reopened => fixed
2020-04-19 20:18 system Note Added: 0023706
2020-04-19 20:18 system Status resolved => closed