View Issue Details

IDCategoryLast Update
0007206translation2020-04-19 20:18
ReporterinatusAssigned Tox42 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0007206: Japanese Translation
DescriptionI would like to newly provide Japanese translation as attached.
TagsNo tags attached.

Activities

inatus

2017-01-15 08:06

reporter  

0001-Add-Japanese-translation.patch.bz2 (99,658 bytes)

x42

2017-01-15 14:38

administrator   ~0019283

Applied as 5.5-488-g777647259.

Thank you very much!

system

2020-04-19 20:18

developer   ~0023705

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-01-15 08:06 inatus New Issue
2017-01-15 08:06 inatus File Added: 0001-Add-Japanese-translation.patch.bz2
2017-01-15 14:38 x42 Note Added: 0019283
2017-01-15 14:38 x42 Status new => resolved
2017-01-15 14:38 x42 Resolution open => fixed
2017-01-15 14:38 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023705
2020-04-19 20:18 system Status resolved => closed