View Issue Details

IDCategoryLast Update
0007180translation2020-04-19 20:18
ReporterpbatAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0007180: Small bug in Italian translation
DescriptionSee patch attached
TagsNo tags attached.

Activities

pbat

2016-12-14 23:59

reporter  

fix_italian_translation.patch (372 bytes)
diff --git a/gtk2_ardour/po/it.po b/gtk2_ardour/po/it.po
index 7302980..40ec2ef 100644
--- a/gtk2_ardour/po/it.po
+++ b/gtk2_ardour/po/it.po
@@ -6702,7 +6702,7 @@ msgstr "Frequenza di campionamento"
 
 #: engine_dialog.cc:597 engine_dialog.cc:706
 msgid "Buffer size:"
-msgstr "Dimenzione buffer:"
+msgstr "Dimensione buffer:"
 
 #: engine_dialog.cc:606
 msgid "Periods:"

paul

2016-12-19 22:37

administrator   ~0019177

manually applied, thanks.

system

2020-04-19 20:18

developer   ~0023696

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-12-14 23:59 pbat New Issue
2016-12-14 23:59 pbat File Added: fix_italian_translation.patch
2016-12-19 22:37 paul Note Added: 0019177
2016-12-19 22:37 paul Status new => resolved
2016-12-19 22:37 paul Resolution open => fixed
2016-12-19 22:37 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023696
2020-04-19 20:18 system Status resolved => closed