View Issue Details

IDCategoryLast Update
0007142bugs2020-04-19 20:18
ReporterovenwerksAssigned Toovenwerks 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformIntelOSLinuxOS VersionUB 16.04 64bit
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007142: OSC: plugin numbering is zero based.
DescriptionControl surface numbering is all 1 based for ease of understanding by non-programmers. So the first of something is number 1 not 0.
TagsNo tags attached.

Activities

ovenwerks

2016-11-26 18:33

reporter   ~0019055

Commit c7f8471d525e9b5c8527bba03a4f5cee0ab57412

system

2020-04-19 20:18

developer   ~0023684

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-11-25 18:22 ovenwerks New Issue
2016-11-25 18:22 ovenwerks Status new => assigned
2016-11-26 18:33 ovenwerks Note Added: 0019055
2016-11-26 18:33 ovenwerks Status assigned => resolved
2016-11-26 18:33 ovenwerks Resolution open => fixed
2016-11-26 18:33 ovenwerks Assigned To => ovenwerks
2020-04-19 20:18 system Note Added: 0023684
2020-04-19 20:18 system Status resolved => closed