View Issue Details

IDCategoryLast Update
0007114bugs2020-04-19 20:18
ReporterxilAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version16.04
Product Version5.4 
Fixed in Version 
Summary0007114: Ardour fails to load project when media files are missing
DescriptionWhen I attempted to open a project, some files were missing because I had renamed them outside of Ardour. It is expected that there would be some notification, and I received a notice that files were missing. After telling Ardour to ignore this I assumed the project would open but I got the message:

"Cannot configure audio/midi engine with session parameters"

Workaround: create audio files with the names Ardour expects to find in the location it expects to find them and the project loads normally.

TagsNo tags attached.

Activities

x42

2016-11-14 22:44

administrator   ~0018969

This is already fixed since Ardour 5.4-102-g6c933c7

system

2020-04-19 20:18

developer   ~0023673

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-11-14 22:27 xil New Issue
2016-11-14 22:44 x42 Note Added: 0018969
2016-11-14 22:44 x42 Status new => resolved
2016-11-14 22:44 x42 Resolution open => fixed
2016-11-14 22:44 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023673
2020-04-19 20:18 system Status resolved => closed