View Issue Details

IDCategoryLast Update
0007093bugs2020-04-19 20:18
ReporterovenwerksAssigned Toovenwerks 
Reproducibilityalways 
Status closedResolutionfixed 
Platformintel i5OSLinuxOS VersionUB 1604
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007093: Changing track order in editor does not mark session dirty
DescriptionIf I move a track to another position in the editor (changes track position in mixer too) and then exit, the user is not given the choice to save.
TagsNo tags attached.

Activities

ovenwerks

2016-11-07 04:53

reporter   ~0018912

Changing track order in mixer window doesn't mark things dirty either.

timbyr

2016-11-07 12:33

developer   ~0018915

I can confirm this issue with nightly version 5.4.259 (932cc4d)

ovenwerks

2016-11-07 16:33

reporter   ~0018919

Commit b63af3162e303262cfec69b6fd178de224874af3 sets session dirty for route display order change in either editor window or mixer window.

system

2020-04-19 20:18

developer   ~0023668

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-11-06 16:20 ovenwerks New Issue
2016-11-07 04:53 ovenwerks Note Added: 0018912
2016-11-07 12:33 timbyr Note Added: 0018915
2016-11-07 12:33 timbyr Status new => confirmed
2016-11-07 16:33 ovenwerks Note Added: 0018919
2016-11-07 16:33 ovenwerks Status confirmed => resolved
2016-11-07 16:33 ovenwerks Resolution open => fixed
2016-11-07 16:33 ovenwerks Assigned To => ovenwerks
2020-04-19 20:18 system Note Added: 0023668
2020-04-19 20:18 system Status resolved => closed