View Issue Details

IDCategoryLast Update
0007092bugs2020-04-19 20:18
ReporterovenwerksAssigned Toovenwerks 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformintelOSLinuxOS VersionUB 1604
Product Version5.X git (version in description) 
Fixed in Version 
Summary0007092: track created with default name after creating multiple tracks not right.
DescriptionCreate 3 audio tracks
they get named:
  Audio 1
  Audio 2
  Audio 3
Add a single track, expect it to be Audio 4 but it is named Audio.
TagsNo tags attached.

Activities

ovenwerks

2016-11-07 19:11

reporter   ~0018920

Commit 6fb099a88b40a9337c5f1b5fea0ebb00e85f598f fixes this scenario, if tracks are numbered and "name 1" is deleted, track naming will not make sense anyway.

system

2020-04-19 20:18

developer   ~0023667

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-11-06 16:14 ovenwerks New Issue
2016-11-06 16:14 ovenwerks Status new => assigned
2016-11-07 19:11 ovenwerks Note Added: 0018920
2016-11-07 19:11 ovenwerks Status assigned => resolved
2016-11-07 19:11 ovenwerks Resolution open => fixed
2016-11-07 19:11 ovenwerks Assigned To => ovenwerks
2020-04-19 20:18 system Note Added: 0023667
2020-04-19 20:18 system Status resolved => closed