View Issue Details

IDCategoryLast Update
0006970bugs2020-04-19 20:18
ReportertoliaferrodeAssigned Topaul 
Reproducibilitysometimes 
Status closedResolutionfixed 
PlatformLinuxOSUbuntu MATEOS Version15.10
Product Version 
Fixed in Version 
Summary0006970: When Adjusting Track Volume Unrelated Track Volume Increases
DescriptionArdour 5

I've noticed this a few times that while adjusting the volume for a track in the mixer an unrelated track's volume increases for a moment and then goes back down to it's original level. You don't see it in the interface (ie: the volume slider doesn't animate), but you just hear it.
TagsNo tags attached.

Activities

paul

2016-08-19 14:11

administrator   ~0018423

A lot, lot more details needed if you want us to take action on this. There is no known mechanism in Ardour by which this could happen unintentionally.

toliaferrode

2016-08-20 16:01

reporter   ~0018451

Should I upload my project file? Could it be the Calf plugins? I started using a new synth in the suite recently and I've only seen it happen with that. But it happens intermittently, not like an LFO or anything.

paul

2016-08-20 17:08

administrator   ~0018457

Start Ardour and click on the "Safe mode (disable all plugins)" button at the bottom of the initial session selector screen. See if the problem still exists.

toliaferrode

2016-08-20 18:07

reporter   ~0018458

Last edited: 2016-08-20 18:08

View 2 revisions

The track in question uses a plugin. Calf Organ.

I'm thinking it might be the stability (or instability) of the plugin in question, or a preset. I created a whole new project and used a different preset. I created a 10 minute track and it never seems to generate the problem in question here.

paul

2016-08-21 22:30

administrator   ~0018460

see reporter's notes.

CALF plugins .... AGAIN .... sheesh.

toliaferrode

2016-08-22 22:54

reporter   ~0018466

I'm aware that they're controversial.

toliaferrode

2016-08-22 22:59

reporter   ~0018467

Sorry for the stress.

system

2020-04-19 20:18

developer   ~0023641

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-08-19 14:08 toliaferrode New Issue
2016-08-19 14:11 paul Note Added: 0018423
2016-08-20 16:01 toliaferrode Note Added: 0018451
2016-08-20 17:08 paul Note Added: 0018457
2016-08-20 18:07 toliaferrode Note Added: 0018458
2016-08-20 18:08 toliaferrode Note Edited: 0018458 View Revisions
2016-08-21 22:30 paul Note Added: 0018460
2016-08-21 22:30 paul Status new => resolved
2016-08-21 22:30 paul Resolution open => fixed
2016-08-21 22:30 paul Assigned To => paul
2016-08-22 22:54 toliaferrode Note Added: 0018466
2016-08-22 22:59 toliaferrode Note Added: 0018467
2020-04-19 20:18 system Note Added: 0023641
2020-04-19 20:18 system Status resolved => closed