View Issue Details

IDCategoryLast Update
0006935bugs2016-08-03 01:24
ReportertoliaferrodeAssigned To 
Reproducibilityhave not tried 
Status newResolutionopen 
PlatformLinuxOSUbuntu MATEOS Version15.10
Product Version 
Fixed in Version 
Summary0006935: ALSA: Disconnect From Audio Engine
DescriptionAll of a sudden while editing a MIDI clip Ardour disconnected from the audio engine.
TagsNo tags attached.

Activities

_FrnchFrgg_

2016-07-30 14:18

developer   ~0018333

What version of Ardour ? Can you try with latest Ardour 5.0rc1 ? (from nightly.ardour.org, the free version is enough to test)

Also we would need more context; what were you doing at the time, is your kernel/environment configured for realtime ?

x42

2016-07-30 14:33

administrator   ~0018335

This is normal if there are continuous x-runs for 1 second.

Check the buffersize used, and if the system is configured for realtime/low latency

toliaferrode

2016-07-31 22:41

reporter   ~0018337

I'm using Ardour 4 from the site. I just bought it.

I'm using ALSA.

I think I was just playing my song in the DAW when it happened. It happened again the other night.

toliaferrode

2016-08-03 01:24

reporter   ~0018340

It just happened again tonight. I was just listening to my song and the backend crashed (on ALSA). I don't think the free version of Ardour 5 will let me listen for long enough?

Issue History

Date Modified Username Field Change
2016-07-28 04:23 toliaferrode New Issue
2016-07-30 14:18 _FrnchFrgg_ Note Added: 0018333
2016-07-30 14:18 _FrnchFrgg_ Status new => feedback
2016-07-30 14:33 x42 Note Added: 0018335
2016-07-31 22:41 toliaferrode Note Added: 0018337
2016-07-31 22:41 toliaferrode Status feedback => new
2016-08-03 01:24 toliaferrode Note Added: 0018340