View Issue Details

IDCategoryLast Update
0006934translation2020-04-19 20:18
ReporterPablo_FAssigned To_FrnchFrgg_ 
ReproducibilityN/A 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version5.0-pre 
Fixed in Version 
Summary0006934: Ardour5 Spanish translation
DescriptionUpdated Spanish translation.
Please, pull from https://github.com/pablus/ardour-es
TagsNo tags attached.

Activities

_FrnchFrgg_

2016-07-30 10:54

developer   ~0018330

Manually imported in Ardour.

system

2020-04-19 20:18

developer   ~0023633

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-07-27 21:13 Pablo_F New Issue
2016-07-30 10:54 _FrnchFrgg_ Note Added: 0018330
2016-07-30 10:54 _FrnchFrgg_ Status new => resolved
2016-07-30 10:54 _FrnchFrgg_ Resolution open => fixed
2016-07-30 10:54 _FrnchFrgg_ Assigned To => _FrnchFrgg_
2020-04-19 20:18 system Note Added: 0023633
2020-04-19 20:18 system Status resolved => closed