View Issue Details

IDCategoryLast Update
0006905features2020-04-19 20:18
ReporterMarParAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformpcOSUbuntuOS VersionUbuntu 16.04
Product Version4.7 
Fixed in Version 
Summary0006905: The Ardour windows comes out the monitor
DescriptionHello!
This is my first time I write something here and sorry for my English.
In short when I launch Ardour, the window of the program comes out of the monitor. While top, left and right borders of the window are well visualized the bottom border comes out of the monitor and it is unreacheable.
I hope I was clear and I'm waiting for an answer, thank you.

PS: my studio computer is connected to a dual monitor system. These monitor have a resolution of 1360x768 pixel each (16:9)
TagsNo tags attached.

Activities

MarPar

2016-06-22 13:17

reporter  

Screenshot_20160622_151258.png (273,623 bytes)

MarPar

2016-06-22 15:06

reporter   ~0018257

Problem SOLVED!
I have read the Ardour FAQ page and I found the solution for this problem: just scaling the font and GUI in the Preferences window. All works fine!

MarPar

2016-06-22 15:07

reporter  

Screenshot_20160622_164142.png (313,442 bytes)

paul

2016-08-27 10:05

administrator   ~0018496

see notes.

Hopefully this user has upgraded to a correct version (e.g. 5.0) that has a functioning theme, instead of the harlequin dayglow colors.

system

2020-04-19 20:18

developer   ~0023623

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-06-22 13:16 MarPar New Issue
2016-06-22 13:17 MarPar File Added: Screenshot_20160622_151258.png
2016-06-22 15:06 MarPar Note Added: 0018257
2016-06-22 15:07 MarPar File Added: Screenshot_20160622_164142.png
2016-08-27 10:05 paul Note Added: 0018496
2016-08-27 10:05 paul Status new => resolved
2016-08-27 10:05 paul Resolution open => fixed
2016-08-27 10:05 paul Assigned To => paul
2020-04-19 20:18 system Note Added: 0023623
2020-04-19 20:18 system Status resolved => closed