View Issue Details

IDCategoryLast Update
0006884bugs2017-03-06 15:39
ReporterwalkingdudeAssigned Topaul 
Reproducibilityalways 
Status resolvedResolutionfixed 
Product Version4.7 
Fixed in Version 
Summary0006884: Ardour won't start after installing KDE desktop on top of Mate
DescriptionHi,
I was running Mate desktop on a current version of Antegros linux (4.5.4-1-ARCH), everything was fine. After I installed new kde plasma desktop Ardour will not start anymore, output below. If I remove "/etc/ardour4/dark.colors" it starts but looks ugly. Otherwise it's stuck with an output from below. Reports also 100% load of one CPU core.
Are there any more logs I can look into/attach?

fred@studio1> ardour4 ~
bind txt domain [gtk2_ardour4] to /usr/share/ardour4/locale
Ardour4.7.0 (built using 4.7 and GCC version 5.3.0)
ardour: [INFO]: Your system is configured to limit Ardour to only 4096 open files
ardour: [INFO]: Loading system configuration file /etc/ardour4/system_config
Loading user configuration file /home/fred/.config/ardour4/config
CPU vendor: GenuineIntel
ardour: [INFO]: CPU brand: Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz
ardour: [INFO]: Using SSE optimized routines
ardour: [INFO]: Loading default ui configuration file /etc/ardour4/default_ui_config
ardour: [INFO]: Loading color file /etc/ardour4/dark.colors
TagsNo tags attached.

Relationships

duplicate of 0005605 resolvedx42 Hangs while starting at loading UI config files 

Activities

x42

2016-05-23 11:06

administrator   ~0018218

probably a duplicate of 5605 try

export GTK2_RC_FILES=/nonexistent
ardour4

walkingdude

2016-05-24 05:30

reporter   ~0018219

That helps, works properly now. Thank you for quick help! The issue can be closed.

produnis

2017-02-24 16:59

reporter   ~0019433

Thank you very much, I had the same problem and

export GTK2_RC_FILES=/nonexistent
ardour4

brought back ardour to my arch-desktop.

THX A LOT!

paul

2017-02-24 17:51

administrator   ~0019434

see notes.

Issue History

Date Modified Username Field Change
2016-05-23 05:41 walkingdude New Issue
2016-05-23 11:05 x42 Relationship added duplicate of 0005605
2016-05-23 11:06 x42 Note Added: 0018218
2016-05-24 05:30 walkingdude Note Added: 0018219
2017-02-24 16:59 produnis Note Added: 0019433
2017-02-24 17:51 paul Note Added: 0019434
2017-02-24 17:51 paul Status new => resolved
2017-02-24 17:51 paul Resolution open => fixed
2017-02-24 17:51 paul Assigned To => paul